TomTom Rider 400, problemen opgelost

7 reacties

  1. Arno schreef:

    Ik heb een sena s20 opnemen gaat met de tomtom 400 en ik hoor de andere kant ook alleen kunnen ze mij NIET horen ..
    Verder werkt de tomtom 400 perfect.

  2. Gerco schreef:

    Muziekje los ik op door de telefoon (of evt losse mp3 speler direct met de headset te koppelen.

  3. Maurice Moor schreef:

    Goed geschreven stukje.
    Maar wat gebeurd er als je de route halverwege een eindje van de route opstart ? Wat je nu gedaan, is op de route de route weer opstarten.
    Wat ik nog wel een nadeel vind, is dat je niet het kaartmateriaal van de TomTom op je computer hebt.
    Dus maak je routes op basis van ander kaartmateriaal dan je op de TomTOm hebt en daardoor kunnen er verschillen ontstaan.

    • ronputti schreef:

      Da’s een goeie Maurice. Halverwege de route starten als je er een eindje vandaan bent. Dat ga ik z.s.m. even proberen. Als de zon weer schijnt. En van dat kaartmateriaal heb je gelijk. TomTom werkt samen met Tyre. Maar de TT heeft een eigen kaart geladen terwijl Tyre werkt o.b.v. Google Maps. Met een track dwing je het apparaat het meest nauwkeurig maar een track o.b.v. Google Maps kan toch nog afwijken van wat de TT intern heeft (wegafsluitingen e.d.). In dat opzicht ben je bij Garmin altijd zeker als je tenminste BaseCamp en apparaat gelijk houdt wat betreft kaarten. Ikzelf til hier niet zo zwaar aan. Onverwachte dingen, zoals die wegafsluitingen, zijn toch nooit volledig uit te sluiten. Het zal niet de eerste keer zijn dat ik ondanks een nauwkeurige route o.b.v. nieuwste kaart toch een stuk omweg moest pionieren.

  4. ronputti schreef:

    Ik heb zojuist eens op MF de klachten gelezen. Het lijkt erop dat TT nu ALTIJD het dichtstbijzijnde routepunt kiest. Ook als je gaat beginnen met het rijden van de route. Ligt het officiële startpunt verder weg dan gaat het dus fout. TT is iets te enthousiast geweest. Het ding moet (net als Garmin) de vraag stellen wat je wilt: naar het begin of niet. Daarnaast lijkt er een probleem te zijn met sommige routes die de TT niet kan rondbreien. Dan krijg je “geen route mogelijk”. Toch nog wat werk aan de winkel voor TT dus.

  5. Mario schreef:

    Beste Ron, Ik neem de vrijheid om je lastig te vallen met het volgende. Ik ben sinds 2 dagen in het bezit van een TT400 en na alle instellingen en opties geprobeerd te hebben werkt alles feilloos inclusief koppeling met iphone 5s. Ik heb hem moeiteloos gekoppeld met met headset met nu valt het me op dat wanneer ik op de TT het volume hoger wil zetten deze direct weer terug schiet naar begin stand, 50%. ik kan hier niets van vinden in de gebruiken aanwijzing. Hen jij daar het antwoord voor? Bij voorbaat mijn hartelijke dank. Mario Toman.

    • ronputti schreef:

      Hallo Mario. Ik heb geen idee, eigenlijk. Mijn eigen TT staat standaard altijd op 100% en daar kijk ik nooit naar om. Heb je de laatste firmware geladen? Via MyDrive Connect? En anders zou ik contact met de TT-helpdesk opnemen.
      Groeten, Ron

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *